Pencil 2D Timeline Not Working?

For some reason, when I downloaded both the 64-bit and 32-bit versions of the current update, Pencil’s timeline has not been showing up properly. I had the older version of it, and this was not a problem. Now, it’s impossible to work on animations and I don’t know how to fix this. When I try to remove the window and add it again, the timeline just straight up doesn’t show up at all. Has anyone else been experiencing this problem? Below is a screenshot to show what it looks like.

@pscenea Hi. this is a known issue. Developers have already patched this and you can test the latest development version to see the fix.

Win64 October 7th -

We also have some workarounds for this as mentioned here: Timeline keeps disappearing whenever I press ALT and here: Timeline keeps disappearing whenever I press ALT

Oh! Thank you for the speedy response. I didn’t realize this was a resolved issue, but thank you very much for getting back to me. I’ll test the fixed version, once again, thank you very much.

I tried downloading the file you suggested, but this happened when I tried to open pencil 2D:

(I have also tried running as administrator)

@Scriptkitty That is Windows saying it doesn’t trust its own shadow. This will happen with every third party application that has not been signed digitally, like Pencil2D.

To overcome that screen you need to click in the “more info” hyperlink look-a-like and it will allow you to run the application.

We usually suggest Windows users to take a look at our Windows Setup guide for general tips that can benefit you when using Pencil2D and even other third party applications (i.e not downloaded from MS App Store) [Guide] How to Train Your Pencil2D (Windows)

@pscenea No worries. We are still testing and developers are improving this behavior as much as they can. If you continue to have any issue with the test version, let us know.

There are other problems that exist but are either of low priority or are already getting fixed, as outlined here:

This topic was automatically closed 42 days after the last reply. New replies are no longer allowed.