Erase doesn't work.

Before clarifying the problem, I want to apologize for any possible translation errors as I am using Google Translate.

When I use the eraser it just doesn’t erase. The eraser tool does not work. I tried anyway on my Windows 10 x64 bit operating system to fix the error in various ways: -Update my Wacom driver, download older versions of pencil 2d, reboot my device, but it still doesn’t work. The other tools work perfectly, but the eraser is the exception. Thanks for your attention

@ThomasWASD Hi. To erase something It is important that you make sure that:

  1. You have the correct layer selected
  2. You have the timeline cursor or playhead over the frame with the actual drawing
  3. The eraser has a suitable brush size
  4. The eraser has a low feather value (a high feather value will make the eraser behave softly, so more tablet pressure will be required)
  5. Make sure your Wacom stylus buttons are properly configured and not conflicting with existing Pencil2D shortcuts. For example, It is known that Pencil2D has difficulty using the middle mouse button when mapped to the stylus buttons so I personally have to disable it.
  6. Please test if the eraser works with your mouse input device.

If you’re still having having an issue with the pen stylus, you may need to check the hardware mapping and create an application profile.

I have a Wacom intuos pro 5, and i’m using Windows 10 Pro, and the eraser works and has worked for me for years by observing these simple points.

It is also advised that you configure Windows Ink, because Microsoft forced all the graphic tablet vendors to use their drivers.

I also recommend reading this guide to make Third party apps (including Pencil2D) work better under Windows 10

This topic was automatically closed 42 days after the last reply. New replies are no longer allowed.