[Win10] Can't run Pencil, missing Qt5 components

Hi I’m having the same problem. I’ve just downloaded Pencil2D for my Windows 10 laptop and I’m struggling to use it. I’ve unblocked every file I can find that needs unblocking, but it still won’t let me use the app (tells me I don’t have the files I’ve just unblocked. The files are “Qt5Widgete.dll”, “Qt5Multimedia.dll”, “Qt5Gui.dll”, “Qt5Xml.dll”) . I’ve been able to use it by selecting the “Run As Administrator” option, but when I create a shortcut and try to access it through the shortcut it doesn’t work. I’ve looked at other free animation apps and so far only this one seems right for me so finding another animation app is out of the question. I’m not the most experienced when it comes to tech (I don’t know the fancy words or terms, I just stumble across what they actually are by chance). I’ve tried extracting and it didn’t improve it. I’ve reinstalled it multiple times and it hasn’t worked. I’ve tried to follow and understand the advice that’s already been put here, but either my lack of tech knowledge means I’m doing the wrong thing or it’s not working.

@Rabbitgirl1 Please make sure you are extracting the files first. Windows has the nasty habit of letting you see the contents of the zip file as if it was a folder and 9 times out of 10 this is the problem.

Unblock the zip, extract all, then on the extracted folder run the program. If you’ve extracted all the files properly those files will not be missing (because they are inside the zip file, just look inside the zip file and you’ll notice them sitting there)

I have a tutorial on this using Windows 7 and i’ll leave a guide on how to properly extract zip folders hoping it will help you:

You can start watching from minute 2:51 since the initial part talks about downloading the program development builds (don’t forget to turn CC on in case the sound is too soft or is not understandable)


@Rabbitgirl1 If in the end Pencil2D does not work all I can offer you is this list of alternative animation applications:
The easiest ones to use from that list are:

  • Clipnote Studio
  • Wick
  • Tupi (since it’s been used to teach students from all ages)
  • Digicel Flipbook ($)
  • RoughAnimator ($)

It’s working now. Thanks.

1 Like