I cant run pencil!

UUm i dont know what link to click i went on 64-bit clicked the latest version, then went down to pencil2d.exe clicked it but nothing

So i just want to know how to download the nightly Build :smiley:

I’m having the same problems as Sonny It wont work for me even when I tried the link you put up Jose Moreno

Are you on windows 10 like me? And Jose Moreno sorry for keep asking just i really need to start animating!

@sonnylee1234567890 @ominousartist83

Hi. Hmm you’re supposed to download the ZIP file, not just the .exe file

When you see the list or thumbnails view, you have to click where it says “name” on the top left and change it to “last modified” this will allow you to see the files in order from oldest to most recent.

Each zip file has the date formatted as YEAR-MONTH-DAY as well, so you’d have to download the one that says Pencil2D-win64-20161102.zip

Here’s a link only to the win64 folder:


And here’s a direct link to the ZIP file version for November for Windows (64 bits)


If by any means you can’t download and use the app, and if you need to work urgently then I’d suggest again to look into the following post on Pencil2D’s tumblr, which outlines several open-source and (cheap) commercial animation packages. I don’t mind to suggest other software as long as you guys can start working if there’s such an urgent rush.

Ok ill try!

SO do you want me tell tell you EXACTLY what come up when i try to launch droboxusercontent link you sent me. Ok so it downloaded then i clicked open, then it said This application may depend on other compressed files in this folder For the application to run properly it is recommended thet you first extract all files and then it gives me the option to Extract all (what ive tried) Close or Run(what i tried) When i clicked extract all it extracted then to another file then i clicked the application and it WORKED the next day i try ro open it again and broken And when i click run it says, this program cant start because QtWidgets.dll is missing from your computer. Try reinstalling the program to fix this problem. (what ive done numerous times). Sooooooo yea

so im stumed Jose Moreno

@sonnylee1234567890 It seems Windows 10 is either blocking or deleting the required .dll files, because those files are bundled within the zip.

By your comment It seems I should have been more specific. ZIP files are collections of files. That means that within one ZIP files there can be many other files. In this case such files are needed for Pencil2D to run correctly.

You are always encouraged to extract ALL the files inside a folder for easy access. Then after extraction you need to click and run Pencil.exe

QtWidgets.dll is inside the zip file. But since windows is a bit … jealous with outside files, I’ll have to ask you to do the following to check if there are some files that windows isn’t unpacking:

  1. Locate the ZIP file you downloaded
  2. Right click the file and click on “Properties”
  3. A new options window will open, navigate to the bottom and see if there’s a message that says “This file came from another computer and might be blocked to help protect this computer”.

If it does, press the button “unblock” next to it. You might need to input the admin password (if it’s a family pc, ask your parents for it)

  1. Try to extract ALL the files again on a new folder.
  2. Run Pencil.exe

If this doesn’t work, I’m afraid I don’t have more solutions to share as it is a Windows10 issue more than a Pencil2D issue. In which case I’d still recommend you to check out the tumblr post in my previous response.

I’ll be pending for your response.

@sonnylee1234567890 Also I forgot to mention, make your that if you have an antivirus, it’s not flagging the files as “potential” malware, because anti virus tend to do that with files that are not in their “safe” database. So possibly you’d also have to create an exception for the ZIP file and the folder where you’re going to unzip all the contents of Pencil2D.

Is this zip file called “Pencil2d-win64-20161102”?

And yes i have the “Avast Free Antivirus.”

OMG it works Jose Moreno! But when it launched i just wanted to know how to make the drawing area larger and how to make my tools appear because it isnt there for some odd reason.

@sonnylee1234567890 Hey, I’m glad it worked. Hmm you don’t see your tools?

Troubleshooting Solution #1: First go to the Windows menu and check if all the panels are ticked with a checkmark. If not, then activate them.

Troubleshooting Solution#2: IF this doesn’t work then to reset the panels and windows position go to the View menu and press “reset windows” This should put everything in their default state.

Troubleshooting Solution#3: Also if you have more than one screen, make sure the panels are not floating on any other screen.

If that doesn’t work post a screenshot of how Pencil looks

Lastly if nothing worked, there another way…but you need to be really careful since it relies on modifying the windows registry. I’ll post detailed instructions after you’ve tried the other steps and only if that doesn’t work, because It’s possible I’ll even have to make a video about it and I don’t have much time.

So let me know what happens with the first three solutions.

@sonnylee1234567890 Regarding the “drawing area”, the frame you see is the camera frame. To change the resolution just double click on the camera layer, and change it. When you export it will only output whatever is inside the camera frame.

Pencil2D has an (almost) unlimited canvas to draw, but it is not recommended to use large resolutions (1080+ and above) for your camera frame unless you have more than 8GB of memory.

Also, please read this FAQ entry to avoid possible crashes and corrupted files:


OMG Thank you so much this actually worked!!! You are a life saver @JoseMoreno

1 Like

I can’t believe this actually worked!!!

@LuketheDuke I take you were having issues to run Pencil2D. Good to hear it worked. If you need assistance with something else you can create a new thread so the moderators can pinpoint your request more easily. Have fun :slight_smile:

@JoseMoreno Ok, Thanks!

4 posts were split to a new topic: [Win10] Can’t run Pencil, missing Qt5 components