[SOLVED] Split: Disappearing Lines

So I sort of read through this conversation that you all have been going through, and I think I might have the same problem. My alpha is unchecked, and on other drawing programs it works like it would normally. Pencil2D just makes my drawing disappear, so for an example, I would draw a line… it disappears straight away! Could someone please help me with this???

@jackyjess Hey. The first answers we usually require to assist anyone are:

  1. What Operating System you have
    2 What version of Pencil2D are you using?

If it’s an older version there might be a couple of problems that have been already fixed. So first thing would be to prompt you to download a newer version.

Also, sometimes it happens that you can be on a frame that has no keyframe container and you continue to draw but it disappears.

The other issue might be related to how your graphics tablet is interpreted by Pencil2D. If you have one, which brand do you use? If you have a wacom, you can let us know the model by looking behind the tablet. If you have a different brand please try t let us know which model you have as accurately as possible.

For now we’ll be pending your answers to see how we can assist you further.

Sorry for the late reply, but anyways here is some of the info. I will also try and see if I can get a newer version.

  1. Operating System (computer) OS X EI Capitan, Mac
  2. Version: 0.4.4b (21st January, 2008) Ok so that actually looks really old, so I will definitely see if there is a newer version.
  3. I am using a Wacom, Intuos (I’m not sure if that is the model or not! I am a beginner at these things!)

I hope this gives you more information!

@jackyjess Hey, thanks for taking the time to answer. Most deffinitely, that version is really old and is a different brand of Pencil. The new software brand that we support is called Pencil2D, since it was branched from the original project that was abandoned.

The thing is that since that version is like 10 years old, it doesn’t have proper support for modern tablets.

Please download the latest development version of Pencil2D which is very close to a stable release that will occur soon (TBA). Also, newer Pencil2D versions will require newer MAC OSX versions due to Apple requirements.

I’ve searched and it seems “El Capitan” fulfills these requirements, so you shouldn’t have any issue. Also if you have a Wacom, it should be supported out of the box. Please try the following version and let us know if it worked for you.


Thank you so much!
I’ve downloaded the program and it is working perfectly!
I never thought I would be able to get it working! Thank you again!

3 posts were split to a new topic: Using frame range crashed Pencil2D