Program is restricted?

Ok, I get it. This program is a joke! I downloaded the WIN10-64 version. I then tried to extract the files in a folder in my C drive. Every file is “restricted.” I can open the zip version and see the various files, but I can’t extract them ,nor can I copy them to paste them where I want the program to reside. Funny joke! [NOT]

This program is not a joke, and whether your operating system restricts the zip is completely out of our control. Please refer to this guide for some steps that may help you to extract the program: [Guide] How to Train Your Pencil2D (Windows)

Isn’t this just your computer security not allowing you to do that? You know, measures against virus and such.

I have unzipped hundreds of files, with no problems ever. I checked the file that Scribble suggested, and the zip file was not blocked. I have tried everything I can imagine, and I get a long list of errors, saying I do not have permission to access the files inside the zip. If it has anything to do with my computer, why can I unzip every zip file I have, and NOT this one? I get the same error message with both WINZIP and with 7ZIP. No, this cannot be laid at the feed of my computer. There is something about the pencil2D file that causes the problem. Why isn’t everyone having the same issue - I cannot speculate. all I can say is that I cannot unzip this.

Maybe you didn’t download the file from the official download page? Or you copy it from another computer? It might be encrypted. You have to copy with encryption disabled.

The file might also be corrupted? Try downloading again.

Since it says you do not have permission to access the files, se the issue might be with the ownership of the file. You might need to set full access to the file.

By the same logic, everyone’s computer here can access the zip file with no issues. Except your computer. So, this can’t be laid at the feet of the file.