Opening Pencil2D only shows its files

I downloaded Pencil2d, but when I open the program, it just shows the files for it. What do I need to open it properly?

@isitdeltarune Hi. Pencil2D is basically a portable application, so yes, the files you extracted are indeed what makes the software run. after that you simply need to double click the “pencil2d.exe” file which is the only one that has a little icon with the logo.

However if after doing that you get any other sort of error, please take a screenshot of it and reply back with the screenshot so we can help you further :slight_smile:

Thank you! It works now! Have a great day~

1 Like

@isitdeltarune Glad to hear it, you too have a great day! :smiley:

Judging by the error message, it seems that you have not extracted the files. The Pencil2D download is a zip file. Double click on that will open up a preview of the contents of the file, but you need to extract the contents of it to somewhere on your computer before you can use Pencil2D. There should be an extract all button at the top of the window, or you can follow this tutorial: https://www.youtube.com/watch?v=5Wm4PwF8DqY.

I extracted the files and tried to run it, but this popped up.

@Honeyedllama From your screenshot run the vc_redistx64 file to install the missing Windows update to run Pencil2D an other third party apps that might need it.

Note that this problem is exclusively a Windows issue. And an old one at that. It’s not really a Pencil2D problem so we chose to bundle the installer to help people, but you can also download the appropriate file in the official Microsoft website.

We have a pinned topic for this issue on the forum. You can search specifically for that file name to find it and it will take you to the aforementioned website if you want to do that.

Imprint