I can't open my saved animation or the program after reinstalling

I was going back to work on an animation I saved and closed out of today and was met with a notification that it didn’t have something to open into. I thought that was strange so I instead decided to drag it into the application on my desktop. I was then met with 4 error messages all along the lines of “The code execution cannot proceed because Qt5Widgets.dll was not found. Reinstalling the program may fix this problem.” I then reinstalled the program and the same error messages came up when I tried to open it. I had a full 3 minute song and about 100 frames. I hope this is solvable.

A quick update: I visited the troubleshooting page and tried to extract the application like it said, double clicking Pencil2D.exe, and it didn’t change anything. I closed out of the program and I couldn’t open it again.

Final update: I have to redownload the application to open it and open the file from the application. I can access it, but I have to redownload every single time. Is there a way to fix this issue other than what it said on troubleshooting?

If you’re trying to run Pencil2D and an error pops up about Qt5Widgets.dll not being found, you are not extracting it correctly, plain and simple. Your project should open fine when you correct that issue. You need to:

  1. Download the zip.
  2. Extract all of the contents of the zip to a folder. Usually people put this in C:/Program Files but you can have it basically anywhere.
  3. Go into the extracted folder and run pencil2d.exe inside of it. Make sure you are not going into the contents of the zip file you downloaded. In fact, it’s best if you just delete the zip file as soon as you get it working so you never confuse it with the actual application folder.

If this still doesn’t solve your issue, you can take a look at this guide, which contains some more advanced troubleshooting tips for Windows.

1 Like
Imprint