When i use brush tool, there are lighter coloured pixels in the line(s) i draw with brush tool

i just got the newest (i think) version which i’m pretty sure was the July 2020 version. now when i draw with the brush tool, there are some lighter coloured pixels in the lines i draw when before, they were all the same solid colour, which is a bit annoying for when i use the fill bucket. how do i stop the lighter pixels from being part of the line(s)? it didn’t do this in the version i had before

@Rocky_Stone Hi. Hmm in these cases it’s sometimes better to also share a screenshot so whoever is available to help can give more accurate feedback.

From your description I assume your settings got reset when using the newer version. In that case in many programs as well as in Pencil2D the brush tool has a feather / softness option which enables a softer edge by default.

To reduce the softness simply modify the feathering in the tool options down to 1 (minimum is 0.10) Or try using the Pen tool and disable the anti-alias to have zero chance of getting any kind of softness in the stroke outline (that way you will be able to use the fill tool without “halos”).

Ohhh ok thanks I didn’t realise/remember it let it go lower than 1 with the softness/feather ok yeah I put it down to 0.10 just now and it worked, thanks for the help! :smiley: i’d been using the Pen tool for a bit which worked for me but yeah thanks again for the help with the brush :smiley:

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.

Imprint