Visual C problem?


(Keith) #1

Hi. When I try to install the Visual C as said in the ‘‘bugs’’ thing if you get the MVP or something problem, I try to install it but it says I already have another installation in progress and I should finish that one, but I don’t. I tried restarting my computer and doing it again, but it still doesn’t work??


(Jose Moreno) #2

@keef Hi. In order to provide you with further assistance we require a bit more info. Can you please comment the following:

  1. Post a screenshot of the specific error(s) that you’re getting.
  2. Mention what operating system and version you’re using (e.g Windows 10, Mac osx 10.13, ubuntu linux 16.10, etc)
  3. Please mention what Pencil2D version you downloaded, if possible copy and paste the name of the ZIP file.

(Keith) #3

I’m sorry for such a late reply! I was on vacation.

I’ve fixed the problem, I’m sorry for wasting your time like this.

V V sob., 4. avg. 2018 ob 20:34 je oseba Jose Moreno noreply@discuss.pencil2d.org napisala:


(Jose Moreno) #4

@keef You didn’t waste anyone’s time and we’re glad your issue has been resolved. If you require further assistance let us know :slight_smile: