URGENT! Project Won't Open: "Use command prompt"

I’ve been working on an animation for weeks for a school project, and I’ve just finished it a few hours ago. I saved it, and after it finished saving I realized that I messed up one frame and so I fixed it and went ahead to save it again. Partway through saving, my laptop froze. The animation then closed and now when I try to open it, it says “Pencil cannot read this file. If you want to import images, use the command import.”
This is an animation of about 700 something frames with no audio at all. I’ve tried opening it with the latest nightly build to no success. I made this animation on v0.6.0.
It is a .pclx file and I am on Windows. I was using bitmap layers.
I would really appreciate any and all help, because I cannot redo this entire project by tomorrow. Thank you so much.

This is a link to my file: https://www.dropbox.com/s/o8dwxyel7xxd6ae/manifesto.pclx?dl=0 Let me know if it doesn’t work and I will share it another way

Hi syceried

I’ve just tried extracting the content of your file but it seems it’s been corrupted, so I’m afraid there’s not much to do when it comes to saving the project file.

It is possible though that you still have your images in the temp folder, so try the following:

a) In the Start Menu, go to System, or open a folder
b) In the Folder Address Bar enter: %temp% to go to the temporary files folder
c) Look for a Pencil2D folder. Enter the Folder. Organize the files by “last modified”
d) Look for a folder with the name of your saved file and Y2XD extension. e.g MyFile.Y2xD
d-2) If you hadn’t saved, look for a folder called “Default.Y2XD”
e) enter the data folder and verify if there are any images inside.
f) make a copy of this folder on your desktop or a preferred folder to at least save some of your images.

if you’re lucky, the images will still be there, anything else is lost though.