Unable to extract Pencil2D download: The compressed (zipped) folder is empty


#1

I am on Windows 10 and when I try to extract the zip file I get a message saying the file is empty. I have uninstalled and redownloaded, restarted my computer, unblocked the file and tried to open it in the program 9zip. 9zip said it could not find a zip file directory at the end of the file and it may be corrupted. The file properties say it is 11.9 MB. Any help is appreciated.


About the Installing Pencil2D / How to category
(Jose Moreno) #2

@grant_and_lee wow, that’s a new one. Hmm, can you post a screenshot to understand which file is that you’re downloading exactly?

I’d assume it’s the windows 64bits package, but perhaps there’s something happening that we’re not seeing.

For now the only way I can think of helping is sharing a extracted folder of pencil2d via dropbox and see if you can use that. If you can’t, then you might be having a bit of an agressive antivirus that blocks all the files only with the premise that it comes from another computer since these files are not “signed”.


#3

Pencil%20capture
Here is the error capture. I do have AVG I will check the settings and get back to you tomorrow. Thanks


(Jose Moreno) #4

@grant_and_lee No problem, i’ll upload the folder to dropbox just in case to help out. Let us know what happens with the AV :slightly_smiling_face:


(scribblemaniac) #5

@grant_and_lee 11.9 MB is too small, your download is not completing for some reason. It could be related to your antivirus as @JoseMoreno, or it could be related to your Internet. Try downloading the file from our mirror first and see if that gives you a larger, working zip file. It should be about 51 MB. Here’s the link for the 64 bit windows package:
https://bitbucket.org/chchwy/pencil2d/downloads/pencil2d-win64-0.6.2.zip
And here’s the 32 bit Windows package:
https://bitbucket.org/chchwy/pencil2d/downloads/pencil2d-win32-0.6.2.zip


#6

It was both the antivirus and internet problems. After finding a better connection the mirror file worked. Thank you for the help. I look forward to using your software!


(Jose Moreno) #7

@grant_and_lee Glad to hear it! we’ll be releasing an update patched version soon, so stay alert for any announcement we make on our social media or community driven channels at http://pencil2d.org/community

If you have any issue please make a new forum thread, you can still comment on this thread if you like though.

Edit: I forgot this was an open thread and shouldn’t close it hehe.

p.s. The current version has a slight issue wher eyou cannot copy/paste the drawings, so use duplicate function instead to duplicate a keyframe, we have already fixed this and will be releasing a patch as mentioned! :slightly_smiling_face:


(Jakob Gahde) #8

I have moved this discussion into its own topic. Please don’t abuse the “About the … category” topics for creating uncategorised discussions. Thanks!