Track speed is very low


tracking problem, pls help

when i try to draw a line with my wacom tablet on pencil 2d the line will only appear 3 seconds after i draw it. (and it will appear as-if i am drawing it at that moment) When i try doing it with my mouse it works fine, i have animated with my wacom before and never had this problem.

any help would be appreciated. thank you

@khade12345 Hi Khade, welcome to the Pencil2D forums. Please let us know which version of Pencil2D you are using so we can keep track of this problem, or if it has been solved already so we can forward you to a different version. If you don’t know how to find out please follow these steps:

1) Open Pencil 2) Go to the Help Menu 3) Press the “About” option 4) A little window will appear 5) Look for an entry that has the following format “version: x.x.x (date)”

I have alse been experiencing this behaviour on the nightly builds. But this does not happen on the 0.5.4b version which is the (relatively) more stable version of the software. If you don’t know where to find this version please download it here:

mine says: 0.5.4 26 July 2013

i will try installing the later version :slight_smile:


@khade12345 Hmm, well that’s the version that SHOULD work without much issues on Windows. Are you on Windows or Mac?

We’ve heard that there’s a similar problem with MAC OS computers, so maybe that’s why yours don’t work.

If you’re using a MAC, apparently thi issue has been solved in the development build from December 19, 2015 here:

The file name is

If everything fails, please go back to the old 0.4.4b version for MAC, you can find it here, but since that’s from the original creators we can’t provide much support for it, so you’ll have to use it meanwhile there’s a new stable version release in here :slight_smile:

HOWEVER, if you’re on windows, you shouldn’t have a problem with the version you’re using unless you are using Windows 10. In which case, I’d rather ask you to try the windows version form the Nightly Builds.

Hopefully we can continue to address all of this issues swiftly to have a proper release for people to start considering using Pencil2D. Cheers!

yes i am using mac, i will try doing what you said.