Timeline won't go back to normal place

I accidentally moved the timeline window out from it’s usual place at the bottom of the screen. I’ve tried clicking reset windows, but it will go to the right side where the color palette is. I’ve tried to drag it back in place, but it seems to only be able to move to the left or right side. I checked for updates on the program to see if this might have already been fixed but the program seems up to date. Is there something I’m not doing right or need to change? Or is this a bug?

@o_h_n_o Hi. From your description it is highly possible that you are using an older version of Pencil2D. Please make extra sure you are using the latest version 0.6.6

To know if you are you can go to the topbar menu > Help > About

Afterwards using the Reset Windows option will restore the windows to their original layout, as opposed to a previous “state” which was what happened up until 0.6.5.

There was another bug where the timeline would disappear on laptops with a resolution of 1386 x 768 or similar, but this was improved in the latest version and neither the timeline nor the panels should be pushed outside the window bounds unless you have reduce the window size so much that they simply can’t show up.

Now if you are using the latest version I mentioned and you still have this problem, I might have to ask you to please provides us with the following information:

  1. Name and version of your operating System version e.g Windows 10, Ubuntu, macOSX Catalina 10.15, etc
  2. Computer specs, namely:
  • RAM size
  • GPU brand and size (dedicated or integrated chipsets should show up)
  • Screen display resolution

Downloading the latest version fixed it. Thank you

1 Like

@o_h_n_o Glad to hear! Thanks for letting us know :+1: :100:

This topic was automatically closed 42 days after the last reply. New replies are no longer allowed.

Imprint