Timeline and other things


(Andres) #1

I downloaded pencil2d on my mac and accidentally closed the timeline and basically its all blank its just grey and a white box can you help me fix it?


(Jose Moreno) #2

@LILOOF Hi, you can use the menu “WINDOWS” and select the “timeline” option (Ctrl / OPTION + 6) to bring it back.
If it still doesn’t appear, then use the “reset windows” command under the same menu.


(Andres) #4

How do I use the reset windows command because its all blank?


(Jose Moreno) #5

@LILOOF Can you post a screenshot of how you’re seeing the software? I don’t understand what you mean with “it’s all blank”

The reset windows command should bring back the last saved state of the panels. This state can only be changed (to my knowledge) if you undock and re-dock the panels on different positions, so clicking on the option should bring them back.

As I mentioned you access the reset command on the Pencil2D “windows” menu. Just click on it.

image


(Andres) #6

this is what shows.


(Jose Moreno) #7

@LILOOF Hmm I see now. Since you are on a MAC the application menu should show on the “application bar” (#2 on the image below)

A. Locate the “Windows” menu there and try using the “reset command” that I’ve mentioned several times already and please comment if it worked or not.

B. Also, please if you have the application bar, go to the menu HELP > ABOUT > and copy the software information found there to know which version of Pencil2D you are using.


IF the MAC OSX Application bar does not show up for you then it might be an issue with your MAC installation. In such case try the following:

  1. First please make sure you didn’t enter the “full-screen” mode for the app which might hide the menu bar. To get out of that mode you can:
    • press the ESC key.
    • In the top left corner of the screen, click the full screen button (green).
    • Alternatively, use the keyboard shortcut Control + Command + F.
  2. Go to System Preferences --> General and uncheck “Automatically hide and show the menu bar.”
  3. Review your MAC System Preferences/Displays and uncheck the “Overscan” check box if that’s checked.

If none of the previous solutions work for you, I’m afraid we’ll have to ask a developer to see if there are other options we can choose from to fix your issue, however right now I’m not entirely sure it’s a problem unique to Pencil2D.


(Andres) #9

Thanks its working now!


(Jose Moreno) #10

@LILOOF Good to know! If youd use a specific step to bring it back please let us know so other people that might have a similar issue can use that information to their benefit.

If you have any other question or issue let us know as well. :wink:


(Andres) #11

Well I was browsing around to see if anyone had the same problem and you replied to someone by telling him to use command 1, 2, 3, 4, 5, and 6.