[SOLVED] I can't save, it crashs every time i try

The progam crashs every time i try to save.
I was able to use pencil before i reset my dell notbook. I remenber that i had to delet some dell software to this work. The problem is, i am not sure what software was and i remanber that @JoseMoreno give me two recomendations, remove the software or update that. I may wanna try update this time. I tried to find the old awnser but i din’t find.
Can some one tell me what i should delete/update?

@Preguica2d Hi. There is a critical issue regarding saving that the developers are working intensely to solve. However that is a separate issue from the Dell problem. If you have a Dell computer it’s probably required that you uninstall the Backup & Recovery feature as per the following recommendation from Dell itself:


@Preguica2d If it’s ok with you could you tell us if the DELL fix helped you out? if not today a new development build was made with a fix for a similar problem where saving a file gave a crash report. If you don’t mind could you test it out with a disposable file and let us know if this has been fixed for you or not? Visit http://pencil2d.org/download#nightlybuild and look for the June 5th 2018 nightly build.

Oh, sorry for don’t say nothing before, i literally forget after get pencil working. So yes, to delete solve the problem. But i read in a link at the link you send me that just update should be enough. But i dont plan to use Backup recovery anyway.
So, sorry i cant test the bug anymore.

@Preguica2d No problem, as long as it’s working again that’s good enough.