(solved) Can't run pencil2d (QT5Widgets.dll was not found)

missing_info

(Lenka) #1

I’ve tried extracting all the files as said in troubleshooting section it still doesn’t work. please help I really want to try animating but I cant because it doesn’t work! :frowning:


(Jose Moreno) #2

@dogmatic Hi, in the pencil2d.org/download page there are some trouble shooting tips regarding that, but mainly what you have to do is unblock the file and extract all the files using the windows explorer or a zip file.

I made a video on how to download and install dev builds for windows, but after minute 3:00 i explain how to do just that, it also has english custom subtitles in case the volume is too low. https://youtu.be/S8nS7aeBD04?t=183


(Lenka) #3

Tanks i’ll check it out


(Lenka) #4

@JoseMoreno I tried what you said it still doesn’t work.


(Jose Moreno) #5

@dogmatic please redownload the file and try again, if you’re getting another message please share the screenshot.

Unfortunately this is a problem with windows permission, not with Pencil2D.

And it’s usually solved by doing what i showed in the video

  1. Unblocking the ZIP file
  2. Use the extract all function on windows or your ZIP file manager
  3. Running as administrator

Some times you also have to tell your antivirus to create an exception for the pencil2D folder

Unless you are having any more warnings prompted by windows that we can use to understand what is missing, it’s very hard to tell what is the problem.

The only thing I can think of is that you are using the 64bits version but your windows is 32bit or is windows xp. By the way if you are using a 32bit version of windows, please download the appropriate installer, and if you are using windows xp, we no longer can support that distribution.

Overall please share screenshots of the current problem, or share a screenshare video of the whole process to see if there’s any way we can help you solve this.


(Lenka) #6

thanks, it works now.