So you can not output?


I am trying various 2D softwares. I have 3 questions. Did I read this correctly? At the present time Pencil 2D does not output to any type of movie file? That you would have to use an external program to do that?

You did.
The first version of pencil2D doesn’t allow it.
The last two nightly builds allow you to export gifs, avi, and mp4 files; and import sound. :3

@blickfang The latest development build does output movie files as Nicole says so far it exports AVI and MP4’s which cover every basic need.

You can download it here:

Latest version for windows is
Latest version for MAC is

Hi Nicole and Jose

Excellent! I will give that a try soon.




I grabbed and moved the folder out to my C drive. When I clicked the pencil app it complained:

MSVCP140.dll was not found.

Is there an installer I missed?

@blickfang Hi Andy, there shouldn’t be anything missing. Sometimes windows block foreign files that come from different computers. I made a tutorial so people can learn to download and extract properly the Nightly Builds, hope it helps.

However If after following those steps it continues to fail you might need to download the official Visual C++ 2015 redistributable from Microsoft found here:

Usually these files come with games or other software, so we don’t see a need to include them because they’re really common among windows users, but downloading that from the official source might help to correct the issue.

Let us know what happens.

Hi Jose

I am going to check out your video at lunch time. In the meantime, I am DLL hunting. Things were going good up until api-ms-win-crt-runtime-l1-1-0.dll. I tried 3 or 4 different versions and still get:

The procedure entry point ucrtbase.terminate could not be located in the dynamic link library api-ms-win-crt-runtime-l1-1-0.dll.

I am not sure if your video has away around this. I will see it later.

I have been downloading the DDLs and putting them in C:\Windows\System32