Pressure Sensitivity appears Dead?

  1. Bug: The pressure sensitivity appears to be not working at all and toggling the option for it appears to do absolutely nothing.

  2. Nothing to reproduce. It appears to be broken out of the box so to speak and refuses any sort of pressure sensitivity from my tablet.

  3. Windows 7, i5 Quad core, 10 gb DDR3 ram, Nvidia GeForce 550 Ti, Intuos 4 Tablet, Pencil 2D version 5.4

  4. Not 100% sure this is the debug window info y’all might be looking for, but I’m adding it here just for completeness.

Initialize win32: <nothing, for now>
WARNING: bool __thiscall Phonon::FactoryPrivate::createBackend(void) phonon backend plugin could not be loaded
Tool Option Widget connect to Editor
New clipboard image QSize(0, 0)

Hope I can get some help with this and I’m also sorry if this was posted in the wrong place or if there is a different way of putting this report together. Just seemed like the right spot to ask for help with this issue. I quite literally just downloaded the program no more then half an hour or so ago to try out and spent the better part of that half hour trying to figure out if the program has pressure sensitivity. I’m assuming it does based on the pressure option and a page from the documentation that showed what it would do to each of the tools and figure I’ve just got a buggy release or something.

This might be resurrecting a dead thread, but I’m unsure if that’s better or worse than repeating your post, nearly to the word.

The only difference between your problem and my own is that the pressure sensitivity worked earlier today (on my Intuos) but only a few hours later now and Pencil2D doesn’t recognize any variation of pressure at all.

It’s only mildly aggravating because I’m in the middle of an animation and can’t reproduce the style without the pressure sensitivity working right.

I’ve tried restarting it numerous times and screwing around with a bunch of options, both in Pencil2D and the tablet interface, to no avail.

After a computer restart, pressure sensitivity works just as it should for me. Minor hiccup, I suppose. Silly that I didn’t consider it before posting about my issues.

Apart from that, the weeks (and months in some subforums) of inactivity of these forums started to make me think that Pencil2D might’ve been abandoned, were it not for the admin posts and beta updates. Maybe it’s just that Reddit or something else is a primary communication hub for things like this now, aye danno.