Pencil stuck on minimal thickness

For some reason, my pencil’s thickness randomly changed from my preferred size to annoyingly thin. Does anyone know how to change it back? I have a screenshot of the issue. For reference, the issue is beside the little spikes on the head for size reference.

I thought pencil is supposed to work like this in the vector layer?

Maybe you meant to work on the bitmap layer?

I know it’s supposed to do that on Vector, I just took a screenshot on the page I was currently on. It’s doing that for Bitmap too, maybe it’s bugged, but I’d hate to have to do everything again if it somehow is. Not like I really have much of a choice though. smh

Looking at your screenshot, you’re currently on a vector layer and most importantly you have enabled “show outline only” which will cause the vector stroke to be shown as a thin line.

That display setting only works for vector strokes though, it can’t affect your bitmap strokes

This topic was automatically closed 42 days after the last reply. New replies are no longer allowed.