Its not working

I’m excited to start but the application wont open on my MAC its saying “pencil 2D can’t be opened because it is from an unidentified developer” :rage:

help please :thinking:

Hi Vuvavoom

The Application is not signed and Apple has been making sure that you don’t run an application that’s not signed by mistake, which makes it a bit harder for our mac users.

Without knowing which version of Mac OS you’re using, right-clicking on the application file and select open should show you a similar dialog where you can select “open” instead of simply “ok”, then the application should work.

Thanks CandyFace, I’ll have a go now. :crossed_fingers:

still not working… it won’t allow me to right click it just proceeds to making the app pop up on my tool bar then the same message pops up. I’ll keep trying to see if something similar works. :face_with_monocle:

Which version of mac OS are you running?

You need to right-click on the .app file from finder, it can’t be done via launchpad. You may also be required to go to System preferences -> Security and Privacy, unlock to makes changes and set “Allow apps downloaded from” -> “Appstore and identified developers”.

When that’s done, try to right-click on the .app file again and see if you get an option to open the application.

I am using macOS Sierra version 10.12.6

still no luck :pleading_face:

NEVER MIND IT WORKED! WOOOOO Thank you for your help CandyFace :star_struck: :star_struck: :star_struck:

1 Like

This topic was automatically closed 42 days after the last reply. New replies are no longer allowed.

Imprint