Importing Audio Doesn't Play Sounds?

Whenever I import audio, it won’t make noise in playback. I am a new user, and am restricted to Chromebook/Linux, but I have done everything I have found and nothing has worked. I’ve tried .mp3, .ogg, and .wav files, no difference. I’ve tried uninstalling and reinstalling. What’s going on and how do I fix it?

@phoenix Hey. I just answered you in discord (I’m assuming it’s you since the question is similar)

But i’ll reply here just in case:

It’s possible the install version you used is a relatively old version. Linux repositories tend to use older “stable” versions, but some of those have a problem with sound. However AFAIK this was fixed at least 1 year ago :thinking:

In case you’re having trouble with the linux environment setup here’s a good tutorial. Just follow it until you hit 01:30

How to Install Pencil2D on a Chromebook [2022]

Once you reach the “installation” part instead of using sudo apt install pencil2d you should try the options in the download page by using either the Flatpak version or the AppImage version (check another article on how to give execution permissions to appimages via chmod)