I'm not able seeing things I have exported

I’m currently using the newest model of pencil 2d in a windows system, but whenever I try to export the work as either pictures or videos or any other choices up there. It just wouldn’t work! I have tried every format on it and I watched a bunch of tutoring videos on your website but none of them tells me what to do in this situation!! Please help me with it! Thank you very much.

@branchii0825 Hi, sorry to hear you’re experiencing issues.

If you used to use Pencil2D older versions, it’s possible the newer version is still using some older settings under the hood.

Please try out the following options:

  1. Go **to File > Export > Movie**
  2. Make sure in the movie exporter dialog the filename has a filetype (e.g mp4, avi, etc) attached to it. e.g /myAnimation.mp4

image

Here’s a GIF on how to explicitly add the filetype to the name if it’s not added automatically.

movie_add_extension

  1. Try to export again.

If this doesn’t work please test the latest development version which is different that the official download. You can get it for windows here:

Windows [64bits] - 2020-APR-13 https://drive.google.com/open?id=1_ucajOLelpIHU64I_fUaY8KD1kW51HcT

Windows [32bits] - 2020-APR-13 https://drive.google.com/open?id=1a_sMCLCAgvTd54dffnAN5bz7Tl48aRkI

Note: These versions of Windows will only work on Windows 7, 8, 10 and above

If these options don’t work let us know so we can continue the troubleshooting process.

Thankyou for your reply! However It still doesn’t appear on the folder where I saved it to. I’m not sure if this is helpful but the file name doesn’t change to the same filetype which i changed it too. I was trying to download the other versions of pencil 2d ,the link didn’t work when i click though, would you mind sending it to me again! Thank you very much

@branchii0825 If the filetype is not changing then you could have an older version of Pencil2D and even if you downloaded a newer one, you could be using the old one involuntarily.

I edited the previous post to correct the 64bits link, but other than that the 32bits version should work as well (though it will limit the memory you can use due to how Windows OS works)

Just in case review that you’re using version 0.6.4 before trying out the development build.

To review this information go to the menu Help > About

This topic was automatically closed 42 days after the last reply. New replies are no longer allowed.

Imprint