I open pencil2d and it displays weird

I open pencil2d looks pretty weird The tools are the problem I think, they look huge and they show above other tools; https://i.imgur.com/pcUHNJ4.png

Also, por instance, if I select the hand, the options below disappear; https://i.imgur.com/5C31bEt.png

And yes I downloaded the correct file, I have windows 10 64-bit, so I downloaded the “Windows 7/8/10 [64-bit]” file

1 Like

I have the same problem! When I first downloaded pencil 2D, this happened to me and I tried to unsnapping my timeline to see if that would work, but it did not. Now, I cannot seem to snap the timeline back onto the bottom of the window (it just disappear off screen). I also tried resetting the window and snapping the timeline at the bottom, but it did not work. I think it is because pencil 2D is too big for your computer. They have to fix this because now I’m doing animations with a floating timeline.

Timeline disappear:

This topic was automatically closed 42 days after the last reply. New replies are no longer allowed.