I can't import any audio

I am unable to import any audio for whatever reason. I’ve been able to do this before with an mp3 sound file however as of today it refuses to to import the audio but for some reason when you try and import it again a pop up shows saying “would you like to replace this audio”. I’ve tried everything, from redownloading the software to changing the file from an mp3 to a WAV file with each result failing. It’s not just pencil2d. I’ve tried with krita and opentoonz with the same cursed result. Can I get some help please.

@DragonCambion Hi. Sorry to hear you’re having issues. If Opentoonz or krita are not cooperating, it must be either a sound driver issue, an audio codec issue, or the file itself could have a slight corrupted header. I’m assuming you’re on Windows 10 by the way.

If you can please share both your Pencil2D file as well as the MP3 file that you are using, to see if there is anyway to assist you with this problem.

On the other hand if you are indeed using Windows 10, make sure you are NOT using the latest product update v2004, I’ve read that it comes with a lot of issues related to audio among many other things. In fact there’s another thread here where another user had a similar audio problem, though in his case Opentoonz did allow him to get audio while Pencil2D didn’t, however I tested the files and I got them working without effort, and the only difference was that specific update.

Oh thank you for the response, I found a way to counteract this by downloading audacity so I no longer have this issue. I’m still unsure however why it worked flawlessly in the past but hey it works now. Thank you for your time.

@DragonCambion No problem. From what you mention, then it was a codec issue. When you install Audacity a variety of codecs are installed in your system along with it to allow reproducing various audio files. This is actually good info as it can help us provide better support for other users with similar problems :+1:

1 Like
Imprint