I cannot save anywhere but one drive and I DO NOT HAVE ONE DRIVE

its so frustrating whatever I do it always wants to save in one drive and I press export and it saves no where because I do not have one drive… So basically I am unable to export a simple jpg its driving me mad… such a simple thing to require and its just infuriating

@jmand This is classic windows (mis)behavior, particularly the one drive thing.

Pencil2D will save wherever you tell it to save it … you have to browse to the appropriate folder in the image sequence export dialog.

However if you’re telling that Windows is forbidding you to even do that, then that’s a major issue on their end I’m afraid.

I honestly can’t provide much advice without looking at your particular obstacles so here’s a run down of how I would approach getting around windows’ file structure potential issues.

For example if I got a warning saying “the folder you tried to save does not exist pick a different one” I would go to **File > Export > Image Sequence > Browse Button > **

And would get this pop-up window on Windows 10

What I’d do, is to click on an empty spot on the address bar like this:

Then input manually the folder structure address or even change it to something like “Desktop” if it’s available in the list options.

Then press ENTER / RETURN or the right arrow (highlighted red)

And then press SAVE and try to export.

IF you try this out, does it still fail? if so then how ? can you send pictures?

Now I also want to ask some important things

  1. Do you have the latest Pencil2D version? (0.6.6)
  2. What windows version are you using?
  3. Is this problem a first time thing? Or has it been happening for all the files you’ve ever worked on?
1 Like

hi this is very helpful you are most kind :slight_smile: I think it was saving where I was located but for some reason always says its in one drive and keeps defaulting back to this whatever I do… My PC kept thinking I was using one drive even when I unlinked my PC 100 times… I now have uninstalled onedrive but yeah still it lingers on my pc… I hate it hahah why OS are so stubborn to include their awful proprietary apps haa

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.

Imprint