I can see the frames before

When i am making my animation, i can see the frames before when i click play

1 Like

@Elephantyandunybunny Hi. You probably have the onion skin turned on along the setting where onion skins can be seen during playback.

Find the onion skin panel (CTRL + 8) and turn off the “Show During Playback” checkbox as well as the onion skins (vertical paper-thin-like buttons)

If this doesn’t help, then make sure you drew each drawing on a separate frame container (a.k.a keyframe) otherwise it could be that you drew everything on the same piece of “paper” so to speak. A picture is worth more than thousand words, so please share a screenshot of your entire Pencil2D interface to show us the problem. Thanks.

Imprint