How to add more frames?

While making a fairly long animation, it maxes at 240 frames and doesn’t let me add anymore. How should I fix this?

(I’m running on a Mac, by the way.)

@thekevster Hey, don’t worry nothings wrong. The first time it will show only 240 frames. You can increase the timeline length by going to preferences > timeline > change timeline length in frames

wheres preferences tho

From the top menu go to Edit > Preferences, or on macOS go to Pencil2D > Preferences.

Imprint