Frames Won't Load

I’ve created an animation, and today I tried loading it. Well, it worked, but all my frames were empty! What do I do?

@twelfthtwinkie Hi. I’m afraid that if you were using the old version of Pencil2D, as we’ve announced several times in the past, there was an instability error that occurs when handling long animations, so I’m sorry to say that at this point your work might have been lost.

This is exactly the reason why we are not encouraging people to use old versions any longer. If you visit the landing site for this website ( you’ll see what I mean. We are trying to ask people to use the latest development builds for now (November 2016 and above), so they don’t have this problem as often as it used to happen to them.

If for whatever reason you must continue to use the old version, I made a long time ago a wipe prevention guide. But note this will not impede your work to be lost, its only mere advice to make habit of saving copies of your work across multiple folders / disks / etc.

I wish I could do more to recover your work, take care.