Frames are still there but drawings are missing!

Hi guys,

Just opened a file and the frames are all there but no drawings. I tried quitting the program and opening the file from File > Open option as well. I even restarted the computer and still the same. I’m working off of the last version v0.6.4 on an iMac.

Thank you for any input!

@aabrams I was going to mention that whatever you do, do not close the program, but I guess you already did. In that case it’s possible that the internal files were lost, but we’d have to inspect the file to be sure.

While you’re using v0.6.4 are you using the 32bits version or the 64bits version?
Also what is your current macOS version?

Additionally can you please send us the file through wetransfer.com so we can review what was lost and see if we can recover something?

Here’s a GIF showing how to use Wetransfer to send an anonymous link, also the files will be deleted in a week so don’t worry about having to delete them later.

Thank you for the quick reply!

Unfortunately, I closed and re-opened the program multiple times. I was not aware. I am using macOS High Sierra version 10.13.4. I do not know what bit version I’m using. I attached a screenshot.

09%20AM

Here’s the link:

Thanks again!

@scribblemaniac If you have some time can you take a look at this issue?

Any luck with this???

There’s not much to look at unfortunately. It appears that none of your images were even saved to the project file, but the main.xml is intact. This is very unusual, usually it’s the other way around when there is a file corruption. There is no way to recover your work from this project file, and there is not likely to be anything in the temporary directory. I could see this happening with some of the older versions, but I don’t know of any reason why this would happen with v0.6.4.

Okay, thank you for your time

This topic was automatically closed 42 days after the last reply. New replies are no longer allowed.

Imprint