Error message when exporting

I can’t export my animation, here is the error message it gave me. If I’m supposed to put this somewhere else please tell me.

Command: D:/e/Pencil2D/plugins/ffmpeg.exe -f rawvideo -pixel_format bgra -video_size 800x600 -framerate 12 -i - -threads 12 -pix_fmt yuv420p -y C:/Users/jason/untitled.mp4 ffmpeg version 4.1.1 Copyright © 2000-2019 the FFmpeg developers built with gcc 8.2.1 (GCC) 20190212 configuration: --enable-gpl --enable-version3 --enable-sdl2 --enable-fontconfig --enable-gnutls --enable-iconv --enable-libass --enable-libbluray --enable-libfreetype --enable-libmp3lame --enable-libopencore-amrnb --enable-libopencore-amrwb --enable-libopenjpeg --enable-libopus --enable-libshine --enable-libsnappy --enable-libsoxr --enable-libtheora --enable-libtwolame --enable-libvpx --enable-libwavpack --enable-libwebp --enable-libx264 --enable-libx265 --enable-libxml2 --enable-libzimg --enable-lzma --enable-zlib --enable-gmp --enable-libvidstab --enable-libvorbis --enable-libvo-amrwbenc --enable-libmysofa --enable-libspeex --enable-libxvid --enable-libaom --enable-libmfx --enable-amf --enable-ffnvcodec --enable-cuvid --enable-d3d11va --enable-nvenc --enable-nvdec --enable-dxva2 --enable-avisynth libavutil 56. 22.100 / 56. 22.100 libavcodec 58. 35.100 / 58. 35.100 libavformat 58. 20.100 / 58. 20.100 libavdevice 58. 5.100 / 58. 5.100 libavfilter 7. 40.101 / 7. 40.101 libswscale 5. 3.100 / 5. 3.100 libswresample 3. 3.100 / 3. 3.100 libpostproc 55. 3.100 / 55. 3.100 Input #0, rawvideo, from ‘pipe:’: Duration: N/A, start: 0.000000, bitrate: 184320 kb/s Stream #0:0: Video: rawvideo (BGRA / 0x41524742), bgra, 800x600, 184320 kb/s, 12 tbr, 12 tbn, 12 tbc C:/Users/jason/untitled.mp4: Permission denied Exit status: CrashExit Exit code: 1 System Info Pencil2D version: 0.6.6 (stable) Build ABI: x86_64-little_endian-llp64 Kernel: winnt, 10.0.19041 Operating System: Windows 10 (10.0) end

@A_Name Hey, sorry to hear that. Can you share your project file (PCLX) so the developers can take a look and see how to fix your issue?

I’ll also take a look in case there’s any work around we can take meanwhile. It could be a sound file crashing the exporter or a very specific problem we are not aware of yet so it’s important to have the file in order to have more chances to find the root problem.

I can’t because new users are not allowed to upload.

@A_Name Hey, sorry for the late reply I had a troublesome week and couldn’t log in much in the forum.

I can’t because new users are not allowed to upload.

Umm you can upload the file to a cloud hosting like google drive or file transfer site like wetransfer.com and paste the direct link here. No need to upload the file here directly.

I always use we transfer anonymous link option and they delete the file one week after it was uploaded so it’s convenient if you forget about it, plus you don’t need an account. Here they explain how to do it https://wetransfer.zendesk.com/hc/en-us/articles/115004254743-How-do-I-send-a-link-transfer-

Imprint