Timeline limitation


#1

Hey, back with another question for you people.
When making animations, it tends to be pretty long (anything above 40 seconds is considered long to me).
As i’m animating, I come to find a problem. using the slider button that lets me move along the timeline, I can only reach the max of 240 frames. I can still make frames after that, but cannot view nor edit them. I also tried using the range tool, but that didn’t work. Am I doing something wrong, or do I need to make a separate animation entirely?

Sincerely, Me.


#2

@ninjacookie Hey. No problem. Go to the menu EDIT > PREFERENCES > TIMELINE > And change the “Timeline Length” (in frames) to a suitable value for your animation


#3

Ahhh, so thats what I needed to do.
Thanks again!


#4

@ninjacookie In the latest version v0.6.1 the timeline size will auto-extend when you reach the end of timeline. It also comes with some bug fixes. You may want to give it a try.