Thank you for the Playback Range !!! + suggestion

Hi, I just noticed that you have added the option to playback a range. I announced it at the fb and G+ groups too!


Now my small suggestion is to rename it to simply “range”. Its placement and function alone are clear enough to show what it does. There is no need to call it the full “playback range” if you ask me. :slight_smile: Even better, if you need an icon let me know. I will have a go at it.

Yeah that’s nice !!!
I didn’t try it yet; what could be great to is shortcuts for the IN and OUT frames (but maybe is it already there / planned).

@blurymind : thanks for managing the Fb and G+ groups !

“Playback Range” => “Range” done.

Thanks for Fb and G+ groups, I’ve follow both of them.

no problem. :slight_smile: updates like this get a lot of likes. You guys deserve a pat on the shoulder for the great work!!

Hey! That’s my loop control idea!!!

Thank you very much. This is my very first commit to this wonderfull project. It’s also my first go to serious devellopement or total discovery of Qt. I really didn’t know where i was going. I even had to learn to use Git (that was even tougher than C++ :slight_smile: ). The in out idea is being prepared.

I really didn’t have any time for a few month but i’m getting back in saddle again! Hope i can contribute again very soon.

Glad it helps anyway!

That’s nice @martin_luke !

Hope we’ll see your saddle soon :slight_smile:

@martin_luke, You deserve credit.