My Timeline Won't Even Appear

I downloaded this for the sake of animation, but whatever I’ve tried, my timeline refuses to appear. pls help.

Hi Leo

You should be able to get it back by looking at the window tab and select “Timeline”.

What version of Pencil2D are you using?

@leoscott Hi. Please try the following methods:

Please use an updated version of Pencil2D. Go to the landing page to download the proper version for your OS.

Method #1: Windows menu > Timeline / or press CTRL + 6

Method #2: View > Reset Windows

Method #3 (on Windows): This method requires advanced knowledge of your computer system. We are not responsible for any issue that might arise from tinkering with this without expert knowledge or advice.

  1. If it’s open, close Pencil2D
  2. Press Start Menu / Windows Icon > Type on search prompt Regedit.exe
  3. In the Regedit window > left panel browse for the branch HKEY_CURRENT_USER > Software > Pencil > Pencil
    2.5) Make DOUBLE SURE it’s the proper folder (i.e inspect if there are properties that you’ve seen on Pencil2D)
  4. Delete this registry folder and all it’s contents, which will erase all of your use preferences for pencil2D.
  5. Open the software again to create new preferences on your registry.

5) IF the previous doesn’t work repeat the steps on the HKEY_USERS > “long number ID for your session” > Software > Pencil > Pencil branch.
6) Open the software again to create new preferences on your registry.

In this case use the Search function to locate the “Pencil” folder on the additional branch.

Let us know if your issue is solved. Good day.