My audio worked fine at first, now it doesn't

I have owned Pencil2D for about a week now. A few days ago, I imported audio into the program for the first time, and it worked great! Then today when I was almost finished with my animation, the sound suddenly didn’t work. I deleted the sound layer and made a new one with the same file, and the same thing happened. I even
re-recorded the audio, but still no sound. Does anyone know how to fix this?

@CrayzeAnimation Hi. Can you let us know the following?:

  1. Which version of Pencil2D you are using (go to menu HELP > ABOUT or copy paste the file name of the downloaded ZIP file
  2. Which operating system you have (e.g Windows X, MAC OSX 10.XX, Ubuntu 16.XX, etc)
  3. Is the sound file an mp3, wav or other type of file
  4. If possible please upload the project file with the sound file to a private cloud storage (i.e mega, google drive, dropbox,e tc) and post the link so we can forward these files to a developer for further investigation depending on the info from steps 1 to 3.

Thanks, and we’ll be pending your response.