Cannot install pencil 2d

I keep getting this error message whenever I try to install: "The code execution cannot proceed because VCRUNTIME140_1.dll was not found’’. Please advice.

@SpaceMarshall Hi. Welcome to the forum. This has been asked plenty in the forum recently and in the past. This is a variant of the MSVCP140.dll that happened for Windows 7 users. Basically it’s a windows error due to the lack of specific components. Usually these are obtained through Windows updates, however Pencil2D bundles an installer in case you don’t have them.

We have a troubleshooting section in the download page below the program direct links. Here’s a direct link to that section where you can find details on how to solve this and other tech issues.

Please go to the Pencil2D folder and run the vc_redist.exe installer.

If you have issues with this installer then please read this reply and download the installer directly from Microsoft:

Next time if possible please use the top right search function image to search for issues that already have been answered. If you don’t find a related issue to your problem after some searching, please feel free to post a new thread. Thanks.

Thank you very much sir.I ran the installer and it worked.My apologies for my late reply. Grateful.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.